Troubleshooting: ACE spectrograph

From CCDSH
Jump to: navigation, search
  • Problem: ThAr calibration spectra seem to be very faint. Solution: the mirror directing the light to the calibration fiber in the MAXnet cabinet may be stuck. Restart the spectrograph a few times (acectrl --stop, acectrl --start).
  • Problem: bright features (tipically bright Ar lines above 6000 Å on the ThAr spectra) cause massive saturation in whole columns of pixels. Solution: this problem may be related to the erroneous behavior of the preflush sequence of the FLI camera on the spectrograph bench. A possible workaround is to read a few bias frames out after every image.
(thumbnail)
Fig. 1
  • Problem: Spectrum focus seems to be on 0 value. Solution: In case you remember the previous value of the spectrum focus, use the acectrl --spectrum-preset-focus value command. If you don't, the default value is 11600, and large deviations from this are highly unlikely, thus it might be used as well (also note that end-switches are installed).
  • Problem: Switching spectrograph mode does not work, only appears to. Solution: This can happen after a longer power failure. Stop and start the spectrograph a couple of times. It may take several tries.
  • Problem: The QSI guider camera stopped working, and gives the /usr/local/bin/qsictrl: connection to camera failed, aborting. error message. Also, the camera probably beeps loudly, and the led on its back glows red. Solution: manual reset (unplug the camera and plug it in again). Be careful: the camera can easily be moved from the focal point by accident.
  • Problem: when trying to take an exposure ccdsh gives a sequence: imaging device is busy, waiting... or module: unable to initialize module 'mod_fli_camera.so':via initializer '__init': unable to access and/or initialize FLI CCD camera device. message. Solution: notify the support astronomer (or restart 172.31.171.98, Fig. 1., located in the RCC "observing room")
  • Problem: the spectrograph CCD cannot be cooled down or gives nonsense temperature values. Solution: the cooling system needs to be switched on. See section Warming-up of the camera on http://ccdsh.konkoly.hu/wiki/Spectrograph_CCD
Navigation
Personal tools